Rsync.について

Rsync.は、携帯電話のスケジュール機能をパソコンから操作するためのソフトウェアです。
ご利用に先立ちまして、このヘルプをご一読下さい。 このヘルプには、ソフトウェアを正しくご利用いただくための注意事項やソフトウェアの制限事項なども記載されています。
このヘルプはRsync.の[ヘルプ]ボタンあるいは[ヘルプ]メニューから、いつでもご覧いただけます。
最新の情報は、Rsync. ホームページでご確認いただけます。

Rsync. ホームページ
http://www.reudo.co.jp/rsync/
Rsync. ユーザサポート
rsync@reudo.co.jp
本ソフトウェアおよび付属のドキュメントに記述されている会社名、製品名、サービス名等は、各社の商標または登録商標です。


こんなことができます

Rsync.は、お手持ちの携帯電話のスケジュール機能をより一層便利に活用するための手助けをします。 例えば次のような機能があります。

  • スケジュールデータの同期
  • 携帯電話のスケジュールデータの編集
  • 携帯電話の充電


スケジュールデータの同期

携帯電話に保存してあるスケジュールデータと、Microsoft Outlookやロータス オーガナイザーのスケジュールデータを同期します。 ボタンひとつで次のようなことができます。
※ スケジュールデータの同期を行うには、対応したスケジュールソフトがパソコンにインストールされている必要があります。

双方向の同期
スケジュールソフトと携帯電話のスケジュールデータを比較し、前回の同期実行時から変更点を双方に反映します。
スケジュールソフトのデータを携帯電話に上書き
スケジュールソフトに登録されているスケジュールデータを、そのまま携帯電話に書き込みます。
※ この場合、携帯電話にあるスケジュールデータは一旦全て削除されます。 携帯電話にあるスケジュールデータを残したい場合には、次の追加機能を利用下さい
追加
スケジュールソフトのみに登録されているスケジュールデータを携帯電話に追加したり、携帯電話のみにあるスケジュールデータをスケジュールソフトに追加したりします。

Rsync.を使ってスケジュールデータの同期を実行するには、同期の実行を参照して下さい。


携帯電話のスケジュールデータの編集

携帯電話に保存できるスケジュールデータを編集する機能を提供します。 具体的には次のようなことができます。

スケジュールデータをパソコンに読み込みます
携帯電話に保存されているスケジュールデータを読み込むことができます。
Microsoft Outlookやロータス オーガナイザーのスケジュールデータも読み込むことができます。
※ 一部の携帯電話では読み込み時に制限があります。 制限事項については携帯電話の機種による機能と制限をご参照下さい。
※ スケジュールソフトからスケジュールを読み込むには、対応したスケジュールソフトがパソコンにインストールされている必要があります。
パソコンで、スケジュールデータを編集・追加・削除します
パソコンを使って、データを編集(例えば時刻を変更したり、アラーム設定を変更したり等)したり、削除したり、新たにデータを追加したりができます。
携帯電話の小さい画面とボタン操作ではなく、パソコンのディスプレイを見ながらキーボードやマウスを使って作業ができますので、非常に簡単です。
編集したスケジュールデータを携帯電話に書き込みます
編集や追加をしたスケジュールデータ、或いは他のソフトウェアから読み込んだスケジュールデータを、携帯電話に書き込むことができます。
書き込み時の設定で、一括でアラームを設定することも可能です。
※ 一部の携帯電話では書き込み時に制限があります。 制限事項については携帯電話の機種による機能と制限をご参照下さい。

スケジュールデータの編集についての詳細は、スケジュールデータの編集を参照して下さい。


携帯電話の充電

USBクリスタルケーブル Ver.2をご利用いただくことで、パソコンから携帯電話の充電を行うことができます。

携帯電話の充電についての詳細は、充電を参照して下さい。


起動する

Rsync.を起動するには、 Windowsの[スタート]メニューから、[すべてのプログラム(P)]→[Rsync]→[Rsync.] とたどって下さい。
アプリケーションアイコン のアイコンが目印です。

お使いのOSがWindows XP以外の場合や、Windows XPでクラシック[スタート]メニューを使っている場合は、 Windowsの[スタート]メニューから、[プログラム(P)]→[Rsync]→[Rsync.] とたどって下さい。

※ インストール時にプログラムフォルダを変更している場合には、指定したプログラムフォルダからRsync.を起動して下さい

Rsync.を初めて起動した場合には、設定ウィザードが開始されます。
簡単な設定 -設定ウィザード-をご覧になりながら、画面の指示に従って設定を行って下さい。


終了する

Rsync.を終了するには、同期画面の場合は[終了]ボタンを押して下さい。 編集画面の場合は[ファイル(F)]メニューの[アプリケーションの終了(X)]を選択して下さい。

※ アプリケーションを終了する時に、データは保存されません。 編集中のデータが必要な場合は、携帯電話あるいはスケジュールソフトに書き込むか、パソコンに保存して下さい。


簡単な設定 -設定ウィザード-

Rsync.をお使いいただくためには、簡単な設定が必要です。初回の起動時に設定ウィザードが起動しますので、以下の手順で設定を行って下さい。

  1. 携帯電話の設定
  2. スケジュールソフトの設定
  3. 設定完了
  • Rsync.を起動する方法は、起動するをご覧下さい。
  • 設定ウィザードが起動しない場合には、同期画面の場合は[設定]ボタンを押して下さい。 編集画面の場合は[ファイル(F)]メニューの[設定ウィザード(W)...]を選択して下さい。


携帯電話の設定 (設定ウィザード)

この画面では、お使いの携帯電話と、携帯電話とパソコンを接続するケーブルについての設定を行います。
携帯電話の設定(設定ウィザード)

携帯電話機種
通常は「自動選択」にして下さい。
[次へ(N) >]ボタンを押した時に「自動判別できない機種です。」というエラーメッセージが表示された場合は、お使いの携帯電話の機種をプルダウンメニューから選択して下さい。
携帯電話暗証番号
お使いの携帯電話に設定されている暗証番号(4桁または4～8桁の数字)を入力して下さい。
購入時から変更されていない場合には、空欄のままでも構いません。
ケーブル種別
お使いの携帯電話とパソコンを接続するケーブルをプルダウンメニューから選択して下さい。
  • USBクリスタルケーブル Ver.3 (PDC / CDMA)
    リュウド製のクリスタルケーブル Ver.3 (ケーブルの中間のボックスがないタイプ)です。
    リュウド・オンラインショップで購入されたUSBケーブルのうち、型番がRE-USBPDC-PまたはRE-USBCDMA-Pのものです。
  • USBクリスタルケーブル Ver.2
    リュウド製のクリスタルケーブル Ver.2 (ケーブルの中間のボックスがあるタイプ)です。
    以下のケーブルは、USBクリスタルケーブル Ver.2 として利用できます。
    • リュウド・オンラインショップで購入されたUSBケーブルのうち、型番がRE-PDCUSB、RE-CDMAUSB、RE-PDCUSB2、RE-CDMAUSB2の何れかのもの
    • ジャストシステム社のGobile・Gobile2に付属のUSBケーブル
    • ロータス スーパーオフィス2001・オーガナイザー2001の一部のパッケージに付属にしているUSBケーブル
    • アスク社の携帯編集cdma王に付属のUSBケーブル
    • ジャストシステム社のオンライン販売で購入された携帯シンク専用ケーブル
  • FOMAケーブル
    リュウド・オンラインショップで購入されたリュウド FOMAケーブルです。 他社製のFOMAケーブルでの動作は保証対象外です。
    FOMAケーブルを利用する場合は、携帯電話付属の(または各キャリア・電話機メーカーのホームページよりダウンロードできる)USBデバイスドライバが必要です。 あらかじめUSBドライバを正しくインストール・設定して下さい。(USBドライバのインストールや設定については、携帯電話またはUSBドライバ付属のマニュアルをご参照下さい。 弊社では詳しくサポートすることができません。)
  • au WIN専用ケーブル
    リュウド・オンラインショップで購入されたau WIN専用ケーブルです。 他社製のau WINケーブルでの動作は保証対象外です。
    au WIN専用ケーブルを利用する場合は、携帯電話付属の(またはauもくは電話機メーカーのホームページよりダウンロードできる)USBデバイスドライバが必要です。 あらかじめUSBドライバを正しくインストール・設定して下さい。(USBドライバのインストールや設定については、携帯電話またはUSBドライバ付属のマニュアルをご参照下さい。 弊社では詳しくサポートすることができません。)
  • シリアルケーブル
    シリアル(RS-232C)ポートに接続するタイプのケーブルです。
  • 他社USBケーブル タイプ1、 他社USBケーブル タイプ2
    リュウド製USBクリスタルケーブル以外のUSBケーブルをお使いの場合には、このどちらかをお試しください。(参考情報)
    ※ リュウド製USBクリスタルケーブル以外のUSBタイプのケーブルでの動作は、保証対象外です。
ポート番号
お使いのケーブルが「他社USBケーブル」の場合には、ケーブルが接続されているポート番号をプルダウンメニューから選択して下さい。
通常は「自動認識」で問題ありません。

設定が完了したら、[次へ(N) >]ボタンを押して下さい。携帯電話機種を「自動選択」にした場合には、次のダイアログが表示されます。
機種確認ダイアログ
携帯電話とパソコンをケーブルで接続し、[はい(Y)]ボタンを押して下さい。 正しく設定されている場合には、スケジュールソフトの設定画面となります。
エラーを示すダイアログが表示された場合には、エラーメッセージ一覧を見て、エラーの原因を取り除いてから再度実行して下さい。
※ [いいえ(N)]ボタンを押すと、携帯電話機種の確認をスキップできますが、その場合、スケジュールデータにアイコンやアラームを設定できなくなります。


スケジュールソフトの設定 (設定ウィザード)

この画面では、お使いのスケジュールソフトの設定を行います。
スケジュールソフトの設定(設定ウィザード)
Rsync.で、スケジュールソフトからスケジュールデータを読み込んだり、スケジュールソフトと携帯電話のスケジュールデータを同期したりする場合には、お使いのスケジュールソフトを選択して下さい。
スケジュールソフトは利用せず、携帯電話のスケジュールデータの編集機能のみを利用する場合には、「スケジュールソフトを使わない」を選択して下さい。
設定が完了したら、[次へ(N) >]ボタンを押して下さい。設定完了画面となります。
※ スケジュールソフトを利用する場合には、対応したスケジュールソフトがパソコンにインストールされている必要があります。
※ 利用したいスケジュールソフトの欄が選択できない場合は、スケジュールソフトが正しくインストールされていない可能性があります。 スケジュールソフトのマニュアルに従って、正しくインストールを行ってください。

スケジュールソフトとして Lotus Organizer を選択した場合

スケジュールソフトとしてLotus Organizerを選択した場合には、「オーガナイザーファイルの選択」というファイルを選択するダイアログボックスが表示されます。 このダイアログで、Rsync.で利用するオーガナイザーのファイルを選択して下さい。
ロータス オーガナイザーで通常使われているファイルは、ロータス オーガナイザーの環境設定で確認できます。


設定完了 (設定ウィザード)

この画面では、設定ウィザードによって設定が完了したことを確認します。
設定完了(設定ウィザード)
[完了]ボタンを押して、設定を保存して下さい。 これで設定ウィザードは終了します。


より詳細な設定

設定ウィザードより詳細な設定をする方法は、詳細な設定方法をご覧下さい。


画面について

Rsync.には、次の画面があります。

  1. 同期画面
  2. 編集画面
  3. 確認画面

上記以外の設定ウィザード、設定ダイアログ、スケジュールデータの編集については、それぞれのページをご覧下さい。


同期画面

同期画面は、スケジュールソフトと携帯電話のスケジュールデータを簡単に同期するための画面です。 ボタンひとつで、簡単に同期を実行できます。
同期画面
編集画面から同期画面にウインドウを変更するには、メニューの[表示(V)]→[編集画面を隠す(W)]を選択して下さい。

  1. 同期ボタン
    スケジュールソフトと携帯電話のスケジュールデータの双方向の同期を開始するためのボタンです。
    このボタンを右クリックをすると、同期の種類を選択するメニューが表示されます。
    このボタンは、スケジュールソフトの設定が正しくされていない場合には利用できません
  2. 機能ボタン
    このボタンを押すと、同期の種類を選択するメニューが表示されます。
    表示されるメニューから「編集画面の表示(W)」を選択すると、画面が編集画面に切り替わります。
  3. 充電ボタン
    このボタンを押すと、携帯電話の充電状態が切り替わります。(充電を開始するには、あらかじめUSBクリスタルケーブルをパソコンと接続しておいて下さい)
    このボタンを右クリックをすると、充電開始・充電停止を選択するメニューが表示されます。
    このボタンは、利用する携帯電話接続ケーブルが「USBクリスタルケーブル」でない場合には利用できません
  4. 設定ボタン
    このボタンを押すと、設定ウィザードが表示され、設定を行うことができます。
    このボタンを右クリックすると、設定ウィザード・設定ダイアログを選択するメニューが表示され、それぞれの画面で設定を行うことができます。
  5. ヘルプボタン
    このボタンを押すと、このヘルプが表示されます。
    このボタンを右クリックすると、[ヘルプ]メニューが表示されます。
  6. 終了ボタン
    このボタンを押すと、Rsync.が終了します。


編集画面

編集画面では、スケジュールデータを携帯電話やスケジュールソフトから読み取る、スケジュールデータの編集や新規追加を行う、スケジュールデータを携帯電話やスケジュールソフトに書き込むといった操作ができます。 同期操作だけではできない細かい作業が可能です。
編集画面
同期画面から編集画面にウインドウを変更するには、[機能]ボタンを右クリックして表示されるメニューから、[編集画面の表示(W)]を選択して下さい。

  1. メニュー
    Rsync.のメニューです。 メニューの機能については、メニューをご覧下さい。
  2. 同期ボタン
    スケジュールソフトと携帯電話のスケジュールデータの双方向の同期を開始するためのボタンです。
  3. 読込ボタン
    このボタンを押すと、スケジュールソフトと携帯電話の両方からスケジュールデータが読み込まれます。
  4. 書込ボタン
    このボタンを押すと、スケジュールソフトと携帯電話の両方へスケジュールデータが書き込まれます。
  5. 設定ボタン
    このボタンを押すと、設定ダイアログが表示され、各種の設定を行うことができます。
  6. データ表示領域
    この領域に、スケジュールデータが表示されます。 1行が1つのスケジュールデータです。
    表示されているスケジュールデータをダブルクリックすると、スケジュールデータの編集が行えます。
    表示されているスケジュールデータを右クリックして表示されるコンテキストメニューから[書き込み時の変更(W)]を選択すると、該当のデータを携帯電話またはスケジュールデータに書き込む際にどう扱うかを設定できます。
    スケジュールデータが表示されていない行を右クリックして表示されるコンテキストメニューから[表示するデータ(D)]を選択すると、この領域に表示するデータを限定できます。
  7. 開始日時 欄
    この列には、各スケジュールデータの開始日時に設定されている日付と時刻が表示されます。
  8. 内容 欄
    この列には、各スケジュールデータに設定されている内容(用件、場所、メモ、URL)が表示されます。
  9. PC欄
    この列には、各スケジュールデータがスケジュールソフトに書き込まれる際にどう扱われるかが表示されます。
    • 「追加」
      このデータがスケジュールソフトに新規に追加されることを示します。
      スケジュールソフトに無いデータを携帯電話から読み込んだ場合、あるいはRsync.上で新しくデータを追加した場合に、「追加」となります。
    • 「修正」
      このデータがスケジュールソフトで修正されることを示します。
      スケジュールソフト上にあるデータをRsync.で読み取り、そのデータを編集した場合に、「修正」となります。
    • 「削除」
      このデータがスケジュールソフト上で削除されることを示します。
      対応するデータが携帯電話で削除されていた場合、または書き込み時の扱いの設定で削除するように指定されている場合に、「削除」となります。
    • 「未反映」
      このデータがスケジュールソフト上では修正されないことを示します。
      スケジュールソフト上の対応するデータは変更されません。
      Rsync.上で編集したデータに対して、書き込み時の扱いの設定で変更を反映しないように指定されている場合に、「未反映」となります。
    • -
      このデータがスケジュールソフト上のデータと同一であることを示します。
      スケジュールソフト上の対応するデータは変更されません。
    • 空欄
      このデータがスケジュールソフト上には存在しないことを示します。
      スケジュールソフト上にこのデータは追加されません。
      スケジュールソフト上では削除されているデータが携帯電話に残っている場合に、空欄となります。
  10. 携帯 欄
    この列には、各スケジュールデータが携帯電話に書き込まれる際にどう扱われるかが表示されます。
    • 「追加」
      このデータが携帯電話に新規に追加されることを示します。
      携帯電話に無いデータをスケジュールソフトから読み込んだ場合、あるいはRsync.上で新しくデータを追加した場合に、「追加」となります。
    • 「修正」
      このデータが携帯電話で修正されることを示します。
      携帯電話上にあるデータをRsync.で読み取り、そのデータを編集した場合に、「修正」となります。
    • 「削除」
      このデータが携帯電話上で削除されることを示します。
      対応するデータがスケジュールソフトで削除されていた場合、あるいは書き込み時の扱いの設定で削除するように指定されている場合に、「削除」となります。
    • 「未反映」
      このデータが携帯電話上では修正されないことを示します。
      携帯電話上の対応するデータは変更されません。
      Rsync.上で編集したデータに対して、書き込み時の扱いの設定で変更を反映しないように指定されている場合に、「未反映」となります。
    • -
      このデータが携帯電話上のデータと同一であることを示します。
      携帯電話上の対応するデータは変更されません。
    • 空欄
      このデータが携帯電話上には存在しないことを示します。
      携帯電話上にこのデータは追加されません。
      携帯電話上では削除されているデータがスケジュールソフトに残っている場合に、空欄となります。
  11. ステータスバー(スケジュールソフト)
    スケジュールソフトの設定を表示します
  12. ステータスバー(スケジュールソフトからの読み込み状態)
    スケジュールソフトから読み込みを行ったかどうかを表示します。
  13. ステータスバー(携帯電話機種)
    設定されている、あるいは接続されている携帯電話の機種を表示します
  14. ステータスバー(携帯電話からの読み込み状態)
    携帯電話から読み込みを行ったかどうかを表示します。

画面表示を編集画面から同期画面に切替えるには、[表示(V)]メニューの[編集画面を隠す(W)]を選択して下さい。

この画面で操作をする内容よって、以下のページをご覧下さい。

携帯電話やスケジュールデータから、データを読み込む
携帯電話やスケジュールデータに、データを書き込む
スケジュールデータの追加や編集を行う
書き込み時の扱いを設定する
書き込み時の扱いによって、表示するデータを限定する


確認画面

確認画面は、書き込み前の確認の設定によって、同期の際の書き込み前に表示されます。
この画面で書き込み後の状態を確認でき、また必要に応じて書き込まれるデータを修正できます。
確認画面

  1. 書込実行ボタン
    このボタンを押すと、表示されている内容で書き込みを実行します。
  2. 中止ボタン
    このボタンを押すと、書き込みを中止します。

ツールバー以外についての表示・操作は、編集画面と同一です。


同期の実行

ここでは、Rsync.を使って、パソコン上のスケジュールソフトと携帯電話のスケジュールデータを同期する方法を説明します。

※ 同期の実行に先立って、Rsync.の設定を正しく行って下さい。
※ スケジュールデータの同期を行うには、対応したスケジュールソフトがパソコンにインストールされている必要があります。

  • 双方向の同期
  • スケジュールソフトのデータを携帯電話に上書き
  • 追加


双方向の同期

双方向の同期は、携帯電話とスケジュールソフトのそれぞれに登録されているスケジュールデータを前回の同期時と比較し、追加や変更、削除があったものを他方に反映させます。
詳細な同期の規則については、同期時のデータ移行をご覧下さい。

双方向の同期の実行

双方向の同期を開始するには、同期画面の場合は、[同期」ボタンを押して下さい。 編集画面の場合には、[データ(D)]メニューから[同期(S)]→[双方向(1)]を選択して下さい(またはツールバーの同期ボタン( 同期ボタン)を押しても開始できます)。

・ショートカットキー「F5」でも開始できます。

同期が開始されると、プログレスウインドウが表示され、データの読み書きが実行されます。 データの読み書き時には、携帯電話との通信の際のご注意に従って下さい。

書き込み前の確認の設定によっては、スケジュールソフトと携帯電話に実際にデータが書き込まれる前に確認画面が表示されます。 確認画面の操作方法については、確認画面の操作をご覧下さい。

プログレスウインドウが閉じると、双方向の同期は完了です。


スケジュールソフトのデータを携帯電話に上書き

スケジュールソフトに登録されているスケジュールデータを、携帯電話に書き込みます。
実行後の携帯電話のスケジュールデータは、スケジュールソフトに登録されているものに置き換えられます。 (スケジュールソフトのデータは変更されません)

携帯電話にあらかじめ登録されていたデータは削除されます。 携帯電話に登録されているデータを残して、スケジュールソフトにのみ登録されているデータを携帯電話に追加したい場合には、追加を実行して下さい。

上書きの実行

上書きを開始するには、同期画面の場合は、[同期]ボタンを右クリックして表示されるメニューから[スケジュールソフトから携帯電話へ上書(2)]を選択して下さい。 編集画面の場合には、[データ(D)]メニューから[同期(S)]→[スケジュールソフトから携帯電話へ上書(2)]を選択して下さい。 (「スケジュールソフト」の部分は、利用するスケジュールソフトの名称になります)
・ショートカットキー「F6」でも開始できます。

上書きが開始されると、プログレスウインドウが表示され、データの読み書きが実行されます。 データの読み書き時には、携帯電話との通信の際のご注意に従って下さい。

書き込み前の確認の設定によっては、携帯電話に実際にデータが書き込まれる前に確認画面が表示されます。 確認画面の操作方法については、確認画面の操作をご覧下さい。

プログレスウインドウが閉じると、上書きは完了です。


追加

スケジュールソフトにのみ登録されているスケジュールデータを携帯電話に追加書き込みします。
携帯電話にのみ登録されているスケジュールデータをスケジュールソフトに追加書き込みします。
何れの場合も、追加元となった側のデータは変更されません

追加の実行

追加を開始するには、同期画面の場合は、[同期]ボタンを右クリックして表示されるメニューから[スケジュールソフトから携帯電話へ追加(3)]もしくは[携帯電話からスケジュールソフトへ追加(4)]を選択して下さい。 編集画面の場合は、[データ(D)]メニューから[同期(S)]→[スケジュールソフトから携帯電話へ追加(3)]もしくは[携帯電話からスケジュールソフトへ追加(4)]を選択して下さい。 (「スケジュールソフト」の部分は、利用するスケジュールソフトの名称になります)
・スケジュールソフトから携帯電話への追加はショートカットキー「F6」で、携帯電話からスケジュールソフトへの追加はショートカットキー「F7」でも開始できます。

追加が開始されると、プログレスウインドウが表示され、データの読み書きが実行されます。 データの読み書き時には、携帯電話との通信の際のご注意に従って下さい。

書き込み前の確認の設定によっては、実際にデータが書き込まれる前に確認画面が表示されます。 確認画面の操作方法については、確認画面の操作をご覧下さい。

プログレスウインドウが閉じると、追加は完了です。


スケジュールデータの編集

ここでは、Rsync.を使って携帯電話のスケジュールデータを編集する方法を説明します。

※ スケジュールデータの編集は、編集画面でのみ可能です。 画面が同期画面になっている場合には、編集画面に切替えて下さい。
※ スケジュールデータの編集を行うのに先立って、Rsync.の設定を正しく行って下さい。
※ スケジュールソフトのデータを読み取ったり、スケジュールソフトにデータを書き込んだりするには、対応したスケジュールソフトがパソコンにインストールされている必要があります。

  • データの初期化
  • データの読み込み
  • データの書き込み
  • データの追加・修正
  • 書き込み時の扱いの設定
  • 表示するデータの限定
  • ファイルへ保存
  • ファイルを開く


データの初期化

データの初期化は、現在読み込まれているデータを破棄してRsync.を起動時の状態に戻します。
データの初期化を実行するには、[ファイル(F)]メニューの[初期化(N)]を選択して下さい。

※ データの初期化を行うと、Rsync.に読み込まれているデータは破棄されます。 初期化の実行前に、必要に応じて携帯電話やスケジュールソフトへのデータの書き込み、またはファイルへ保存を行って下さい。
※ データの初期化を行っても、携帯電話やスケジールソフトに登録されているデータには影響はありません。
※ この機能を使うには、ウインドウを編集画面にして下さい。


データの読み込み

データの読み込みでは、携帯電話やスケジュールソフトに登録されているスケジュールデータをRsync.に読み込みます。
読み込まれたデータは、Rsync.上で編集が可能です。

※ データの読み込みを行うと、同じ読み込み元から既に読み込み済みのデータは、新しく読み取られた内容で置き換えられます。
※ 携帯電話の機種やスケジュールソフトウェアによっては、Rsync.で読み取れるデータ項目に制限があります。 詳しくは機能と制限事項をご覧下さい。
※ この機能を使うには、ウインドウを編集画面にして下さい。

データの読み込みの実行

データの読み込みを開始するには、[データ(D)]メニューから[読み込み(R)]を選択し、その中から読み込み元を選択して下さい。
※ スケジュールソフトを使わない設定の場合、あるいはスケジュールソフトの設定が正しく行われていない場合は、両方向からの読み込みは携帯電話からの読み込みと同じ動作をします。
・ショートカットキー「Ctrl+R」、またはツールバーの読込ボタン( 読込ボタン)でも両方向からの読み込みが開始できます。

プログレスウインドウが表示されて、データの読み込みが実行されます。 データの読み込み時には、携帯電話との通信の際のご注意に従って下さい。

プログレスウインドウが閉じると、編集画面のデータ表示領域に読み込まれたデータが表示されます。


データの書き込み

データの書き込みでは、Rsync.上のスケジュールデータを書き込み時の扱いの設定に基いて、携帯電話やスケジュールソフトに書き込みます。

※ 携帯電話でデータの書き込みを行うと、携帯電話に既に登録されているデータは一旦削除され、Rsync.上のデータに置き換えられます。
※ 携帯電話の機種やスケジュールソフトウェアによっては、Rsync.で書き込めるデータ項目に制限があります。 詳しくは機能と制限事項をご覧下さい。
※ この機能を使うには、ウインドウを編集画面にして下さい。

データの書き込みの実行

データの書き込みを開始するには、[データ(D)]メニューから[書き込み(W)]を選択し、その中から書き込み先を選択して下さい。
※ スケジュールソフトを使わない設定の場合、あるいはスケジュールソフトの設定が正しく行われていない場合は、両方向への書き込みは携帯電話への書き込みと同じ動作をします。
・ショートカットキー「Ctrl+W」、またはツールバーの書込ボタン( 書込ボタン)でも両方向への書き込みが開始できます。

プログレスウインドウが表示されて、データの書き込みが実行されます。 データの書き込み時には、携帯電話との通信の際のご注意に従って下さい。

プログレスウインドウが閉じると、データの書き込みは完了です。


データの追加・修正

データの追加・修正では、新たにスケジュールデータを作成したり、Rsync.に読み込まれているスケジュールデータの内容を修正したりできます。
スケジュールデータを携帯電話やスケジュールソフトへ書き込む場合にどう扱うかを変更するには、書き込み時の扱いの設定をご覧ください。

※ この機能を使うには、ウインドウを編集画面にして下さい。

データの追加の実行

スケジュールデータを新規に追加するには、メニューの[編集(E)]から[追加(A)...]を選択して下さい。
・データ表示領域の空欄部分をダブルクリックしても、スケジュールデータの追加を行うことができます。

スケジュール編集画面が表示されますので、スケジュールの内容を入力して下さい。

データの修正の実行

スケジュールデータを修正するには、データ表示領域から修正するデータを選択して、メニューの[編集(E)]から[修正(R)...]を選択して下さい。
・データ表示領域からデータを右クリックして表示されるコンテキストメニューから[修正(R)...]を選択しても、スケジュールデータの修正を行うことができます。

スケジュール編集画面が表示されますので、スケジュールの内容を入力して下さい。

スケジュール編集画面

スケジュール編集画面では、スケジュールの内容を入力して[OK]ボタンを押して下さい。
編集を中止するには、[キャンセル]ボタンを押して下さい。

※ スケジュール編集画面の一部の欄については、スケジュールソフトや携帯電話への書き込み時に反映されません。 詳細は、以下の各欄の説明と機能と制限事項をご覧ください。
スケジュール編集画面

開始
このスケジュールの開始年月日と時刻を入力して下さい。
終了
このスケジュールの終了年月日と時刻を入力して下さい。
開始で指定された日時以降である必要があります。
終日
このスケジュールに時刻を設定しない場合にはチェックを付けて下さい。
用件
このスケジュールの内容(用件)を入力して下さい。
場所
このスケジュールの内容(場所)を入力して下さい。
メモ
このスケジュールの内容(メモ)を入力して下さい。
URL
このスケジュールの内容(URL)を入力して下さい。
アラーム
このスケジュールのアラーム設定を選択し、アラームの時刻を入力して下さい。
アイコン
このスケジュールのアイコンを選択して下さい。
※ この欄は携帯電話への書込時にのみ有効です。
保護・シークレット
このスケジュールを保護、あるいはシークレットとする場合には、チェックを付けて下さい。
繰返し
このスケジュールの繰返しの種類を選択して下さい。
繰返し回数(繰返し)
このスケジュールが繰返しのスケジュールで繰返し回数が有限の場合には、下段のラジオボックスにチェックを付けて繰返し回数を入力して下さい。
曜日指定(繰返し)
このスケジュールの繰返しが「曜日指定」の場合には、該当する曜日を入力して下さい。


書き込み時の扱いの設定

Rsync.上にあるスケジュールデータを、携帯電話やスケジュールソフトに書き込む場合にどう扱われるかを変更できます。
現在の書き込み時の扱いは、編集画面のデータ表示領域のPC 欄、携帯 欄に表示されています。

編集画面のデータ表示領域に表示するデータを、書き込み時の扱いによって限定することができます。 その方法については、表示するデータの限定をご覧ください。

※ この機能を使うには、ウインドウを編集画面にして下さい。

書き込み時の扱いの設定方法

変更したいスケジュールデータを編集画面のデータ表示領域から選択して下さい。

メニューの[編集(E)]の[書き込み時の変更(W)]から、書き込み時の扱いを選択して下さい。 それぞれの扱い方法については、以下の書き込み時の扱いの種類をご覧下さい。

書き込み時の扱いの種類

スケジュールソフトへ追加
チェックマークを付けると、スケジュールソフトへの書き込み時に、選択されたスケジュールデータをスケジュールソフトへ追加します。
選択されたスケジュールデータが既にスケジュールソフトに登録されている場合には、この項目は選択できません。
スケジュールソフトから削除
チェックマークを付けると、スケジュールソフトへの書き込み時に、選択されたスケジュールデータをスケジュールソフトから削除します。
選択されたスケジュールデータがスケジュールソフトに登録されていない場合、もしくはスケジュールソフトからの読み込みを実行していない場合には、この項目は選択できません。
スケジュールソフトへ変更を反映
チェックマークを付けると、スケジュールソフトへの書き込み時に、選択されたスケジュールデータに対応するスケジュールソフト上のスケジュールデータにRsync.で行った変更を反映します。
選択されたスケジュールデータがスケジュールソフトに登録されていない場合やRsync.で変更されていない場合、もしくはスケジュールソフトからの読み込みを実行していない場合には、この項目は選択できません。
携帯電話へ追加
チェックマークを付けると、携帯電話への書き込み時に、選択されたスケジュールデータを携帯電話へ追加します。
選択されたスケジュールデータが既に携帯電話に登録されている場合には、この項目は選択できません。
携帯電話から削除
チェックマークを付けると、携帯電話への書き込み時に、選択されたスケジュールデータを携帯電話から削除します。
選択されたスケジュールデータが携帯電話に登録されていない場合、もしくは携帯電話からの読み込みを実行していない場合には、この項目は選択できません。
携帯電話へ変更を反映
チェックマークを付けると、携帯電話への書き込み時に、選択されたスケジュールデータに対応する携帯電話上のスケジュールデータにRsync.で行った変更を反映します。
選択されたスケジュールデータが携帯電話に登録されていない場合やRsync.で変更されていない場合、もしくは携帯電話からの読み込みを実行していない場合には、この項目は選択できません。


表示するデータの限定

編集画面のデータ表示領域に表示するデータを、書き込み時の扱いやスケジュールソフト・携帯電話での存在の状態によって限定することができます。

※ 表示するデータの限定に関らず、スケジュールデータや携帯電話への書き込み時には、表示されていないデータも含めたRsync.上の全てのデータが書き込み対象となります。
※ この機能を使うには、ウインドウを編集画面にして下さい。

表示するデータの限定方法

メニューの[表示(V)]から、[表示するデータ(D)]を選択して下さい。

表示されたメニューから、表示したいデータの種類を選択して下さい。 各表示方法の意味は、以下のデータの表示方法の種類をご覧下さい。

データの表示方法の種類

全てのデータを表示
Rsync.上の全てのデータを表示します。
スケジュールソフトに既にあるデータ
スケジュールソフトから読み取られたスケジュールデータを表示します。
スケジュールソフトから読み取られて修正されていないデータと、以下の「スケジュールソフトから削除されるデータ」、「スケジュールソフトで修正されるデータ」に該当するデータが表示されます。
スケジュールソフトに追加されるデータ
スケジュールソフトへの書き込み時に、スケジュールソフトへ追加されるスケジュールデータを表示します。
スケジュールソフトから削除されるデータ
スケジュールソフトへの書き込み時に、スケジュールソフトから削除されるスケジュールデータを表示します。
スケジュールソフトで修正されるデータ
スケジュールソフトへの書き込み時に、スケジュールソフト上でも修正されるスケジュールデータを表示します。
携帯電話に既にあるデータ
携帯電話から読み取られたスケジュールデータを表示します。
携帯電話から読み取られて修正されていないデータと、以下の「携帯電話から削除されるデータ」、「携帯電話で修正されるデータ」に該当するデータが表示されます。
携帯電話に追加されるデータ
携帯電話への書き込み時に、携帯電話へ追加されるスケジュールデータを表示します。
携帯電話から削除されるデータ
携帯電話への書き込み時に、携帯電話から削除されるスケジュールデータを表示します。
携帯電話で修正されるデータ
携帯電話への書き込み時に、携帯電話上でも修正されるスケジュールデータを表示します。
書込後のスケジュールソフトのデータ
スケジュールソフトへの書き込みを実行後にスケジュールソフトへ存在するスケジュールデータを表示します。
書込後の携帯電話のデータ
携帯電話への書き込みを実行後に携帯電話へ存在するスケジュールデータを表示します。


ファイルへ保存

ファイルへ保存では、Rsync.上のスケジュールデータをお使いのパソコンにファイルとして保存します。
ファイルへ保存の際には、書き込み時の扱いの設定も保存されます。
保存されたファイルは、ファイルを開くによってRsync.に再度読み込むことができます。

※ この機能を使うには、ウインドウを編集画面にして下さい。

ファイルへ保存の実行

ファイルへ保存を行うには、[ファイル(F)]メニューから[名前を付けて保存(A)...]選択して下さい。

ファイル名を入力するダイアログボックスが表示されますので、保存するファイル名を入力して下さい。


ファイルを開く

ファイルを開くでは、ファイルへ保存によって保存されたファイルをRsync.上に読み込みます。

※ ファイルを開くを実行した場合には、Rsync.上のスケジュールデータは破棄されます。 ファイルを開くを実行する前に、必要に応じてデータの書き込み、ファイルへ保存を実行して下さい。
※ この機能を使うには、ウインドウを編集画面にして下さい。

ファイルを開くの実行

ファイルを開くには、[ファイル(F)]メニューから[開く(O)...]を選択して下さい。

ファイル名を入力するダイアログボックスが表示されますので、開きたいファイル名を選択して下さい。

編集画面のデータ表示領域に開かれたファイルの内容が表示されます。

・開きたいファイルをRsync.のウインドウ(編集画面)にドラッグ&ドロップしても、ファイルを開くことができます。


充電

※ 充電機能は、USBクリスタルケーブル Ver.2/Ver.3を利用している場合にのみ利用できます。 また、利用するケーブルに対応したクリスタルケーブルユーティリティーがインストールされている必要があります。

充電の開始

充電を開始するには、同期画面の場合は[充電]ボタンを押して下さい。 編集画面の場合は[USBケーブル(U)]メニューから[充電開始(C)]を選択して下さい。
タスクトレイ領域にクリスタルケーブルユーティリティが起動し、USBケーブルの充電中を示す赤いLEDが点灯し、充電が開始されます。

充電の停止

充電を停止するには、同期画面の場合は[充電]ボタンをを押して下さい。 編集画面の場合は[USBケーブル(U)]メニューから[充電停止(D)]を選択して下さい。
USBケーブルの充電中を示す赤いLEDが消灯し、充電が停止されます。

※ 他のソフトウェアで充電の開始・停止を制御した場合や、充電の開始・停止に失敗した場合に、同期画面の充電ボタンの状態が正しく表示されないことがあります。 この場合は、[充電]ボタンを右クリックして表示されるメニューから制御をするか、[充電]ボタンを2回押すかによって操作して下さい。


詳細な設定

Rsync.の詳細な設定を行うには、同期画面の場合は、[設定]ボタンを右クリックして表示されるメニューから[設定ダイアログ(P)]を選択して下さい。 編集画面の場合には、[ファイル(F)]メニューの[設定(S)...]を選択して下さい。
設定ダイアログが表示されます。
設定ダイアログでは、次のようなことを設定できます。

携帯電話の設定
スケジュールソフトの設定
Microsoft Outlookを使う場合
ロータス オーガナイザーを使う場合
動作の設定

スケジュールシンクを設定を簡単に行うには、設定ウィザードを利用して下さい。


携帯電話の設定 (設定ダイアログ)

この画面では、お使いの携帯電話と、携帯電話とパソコンを接続するケーブルについての設定を行います。
携帯電話の設定(設定ダイアログ)

携帯電話暗証番号
お使いの携帯電話に設定されている暗証番号(4桁または4～8桁の数字)を入力して下さい。
購入時から変更されていない場合には、空欄のままでも構いません。
ケーブル種別
お使いの携帯電話とパソコンを接続するケーブルをプルダウンメニューから選択して下さい。
  • USBクリスタルケーブル Ver.3 (PDC / CDMA)
    リュウド製のクリスタルケーブル Ver.3(ケーブルの中間のボックスがないタイプ)です。
    リュウド・オンラインショップで購入されたUSBケーブルのうち、型番がRE-USBPDC-PまたはRE-USBCDMA-Pのものです。
  • USBクリスタルケーブル Ver.2
    リュウド製のクリスタルケーブル Ver.2(ケーブルの中間のボックスがあるタイプ)です。
    以下のケーブルは、USBクリスタルケーブル Ver.2 として利用できます。
    • リュウド・オンラインショップで購入されたUSBケーブルのうち、型番がRE-PDCUSB、RE-CDMAUSB、RE-PDCUSB2、RE-CDMAUSB2の何れかのもの
    • ジャストシステム社のGobile・Gobile2に付属のUSBケーブル
    • ロータス スーパーオフィス2001・オーガナイザー2001の一部のパッケージに付属にしているUSBケーブル
    • アスク社の携帯編集cdma王に付属のUSBケーブル
    • ジャストシステム社のオンライン販売で購入された携帯シンク専用ケーブル
  • FOMAケーブル
    リュウド・オンラインショップで購入されたリュウド FOMAケーブルです。 他社製のFOMAケーブルでの動作は保証対象外です。
    FOMAケーブルを利用する場合は、携帯電話付属の(または各キャリア・電話機メーカーのホームページよりダウンロードできる)USBデバイスドライバが必要です。 あらかじめUSBドライバを正しくインストール・設定して下さい。(USBドライバのインストールや設定については、携帯電話またはUSBドライバ付属のマニュアルをご参照下さい。 弊社では詳しくサポートすることができません。)
  • au WIN専用ケーブル
    リュウド・オンラインショップで購入されたau WIN専用ケーブルです。 他社製のau WINケーブルでの動作は保証対象外です。
    au WIN専用ケーブルを利用する場合は、携帯電話付属の(またはauもくは電話機メーカーのホームページよりダウンロードできる)USBデバイスドライバが必要です。 あらかじめUSBドライバを正しくインストール・設定して下さい。(USBドライバのインストールや設定については、携帯電話またはUSBドライバ付属のマニュアルをご参照下さい。 弊社では詳しくサポートすることができません。)
  • シリアルケーブル
    シリアル(RS-232C)ポートに接続するタイプのケーブルです。
  • 他社USBケーブル タイプ1、 他社USBケーブル タイプ2
    リュウド製USBクリスタルケーブル以外のUSBケーブルをお使いの場合には、このどちらかをお試しください。(参考情報)
    ※ リュウド製USBクリスタルケーブル以外のUSBタイプのケーブルでの動作は、保証対象外です。
ポート番号
お使いのケーブルが「他社USBケーブル」の場合には、ケーブルが接続されているポート番号をプルダウンメニューから選択して下さい。
通常は「自動認識」で問題ありません。
携帯電話機種
通常は「自動選択」にして下さい。
[設定のテスト(T)]ボタン「自動判別できない機種です。」というエラーメッセージが表示された場合は、お使いの携帯電話の機種をプルダウンメニューから選択して下さい。
通信速度
通常は最大値を選択して下さい。
携帯電話からの読み取りを行った場合に携帯電話接続エラーが頻繁に発生する場合には、9600や2400に変更して下さい。
設定のテスト
この画面での設定が正しいかどうかを確認します。
携帯電話とパソコンを接続ケーブルで接続してから、このボタンを押して下さい。

設定が完了したら、[OK]ボタンを押して下さい。
引き続き他の設定を行うには、タグを切替えて下さい。
設定の変更を破棄するには[キャンセル]ボタンを押して下さい。(他のタグも含めて、全ての変更が破棄されます)


スケジュールソフトの設定 (設定ダイアログ)

この画面では、お使いのスケジュールソフトの設定を行います。
スケジュールソフトの設定(設定ダイアログ)
スケジュールソフトを利用しない場合には、スケジュールソフト欄で「スケジュールソフトを使わない」を選択して下さい。
スケジュールソフトを利用する場合には、スケジュールソフト欄から利用するスケジュールソフトを選択して、以下のページに従って設定を行って下さい。

  1. Microsoft Outlookを使う場合
  2. ロータス オーガナイザーを使う場合

設定が完了したら、[OK]ボタンを押して下さい。
引き続き他の設定を行うには、タグを切替えて下さい。
設定の変更を破棄するには[キャンセル]ボタンを押して下さい。(他のタグも含めて、全ての変更が破棄されます)


Microsoft Outlookを利用する場合の設定

スケジュールソフトとしてMicrosoft Outlookを利用する場合には、スケジュールソフトの設定画面で「Microsoft Outlook を使う」を選択して、以下の画面の設定を行って下さい。

※ 「Microsoft Outlook を使う」を選択しても設定項目が表示されない場合は、対応のMicrosoft Outlookが正しくインストールされていません。 Rsync.が対応しているMicrosoft Outlookのバージョンは、対応したスケジュールソフトでご確認下さい。
スケジュールソフトの設定(Microsoft Outlook)

サブフォルダも読む
Outlookの予定表フォルダ内の別フォルダにあるスケジュールデータも読み込みの対象にする場合は、チェックを付けて下さい。
ここにチェックが付けられていない場合、Rsync.は予定表フォルダにあるデータのみを読み込みます。
標準以外のフォルダも読む
Outlookの予定表以外のフォルダにあるスケジュールデータも読み込みの対象にする場合は、チェックを付けて下さい。
ここにチェックを付けると、Rsync.は削除済みアイテム以外の全ての予定を格納できるフォルダとサブフォルダからスケジュールを読み込みます。
プロファイルにログオンする
プロファイルを設定してOutlookを利用している場合は、ここにチェックを付けてプロファイルの設定を行って下さい。
Outlookをデフォルトの状態で利用している場合には、チェックを付ける必要はありません。
Outlookに書くときは常にアラームを設定する
Outlookに書くときは常にアラームを設定しない
Rsync.からOutlookに新規にスケジュールデータを追加するときに、アラームを設定するか設定しないかを指定します。
この設定は新規追加時にのみ有効です。 Outlookに既に登録されているスケジュールデータを修正する場合には、Outlookに登録されているデータのアラームの設定が保持されます。
どちらにもチェックを付けていない場合には、各スケジュールデータの携帯電話での設定またはRsync.の編集ダイアログでの設定が反映されます。

設定が完了したら、[OK]ボタンを押して下さい。
引き続き他の設定を行うには、タグを切替えて下さい。
設定の変更を破棄するには[キャンセル]ボタンを押して下さい。(他のタグも含めて、全ての変更が破棄されます)


ロータス オーガナイザーを利用する場合の設定

スケジュールソフトとしてロータス オーガナイザーを利用する場合には、スケジュールソフトの設定画面で「Lotus Organizer を使う」を選択して、以下の画面の設定を行って下さい。

※ 「Lotus Organizer を使う」を選択しても設定項目が表示されない場合は、対応のロータス オーガナイザーが正しくインストールされていません。 Rsync.が対応しているロータス オーガナイザーのバージョンは、対応したスケジュールソフトでご確認下さい。
スケジュールソフトの設定(Lotus Organizer)

ファイル名
Rsync.で利用するオーガナイザーのファイルを入力して下さい。
[参照]ボタンを押すと、ファイルを選択するダイアログボックスが表示されます。
ロータス オーガナイザーで通常使われているファイルは、ロータス オーガナイザーの環境設定で確認できます。
パスワードが必要
「ファイル名」欄で指定したファイルにパスワードを設定している場合には、ここにチェックを付けてパスワード欄に設定されたパスワードを入力して下さい。

設定が完了したら、[OK]ボタンを押して下さい。
引き続き他の設定を行うには、タグを切替えて下さい。
設定の変更を破棄するには[キャンセル]ボタンを押して下さい。(他のタグも含めて、全ての変更が破棄されます)


動作の設定 (設定ダイアログ)

この画面では、Rsync.の細かな動作の設定を行います。
動作の設定(設定ダイアログ)

同期する期間
同期、およびスケジュールソフトや携帯電話との読み書きの際に、対象となるスケジュールデータの期間を設定します。
設定は月単位で行われますので、例えば3/28に「0ヶ月前から1ヶ月後まで」と指定すると3/1から4/30までのスケジュールデータが対象となります
同期する際、書き込み前に確認をする
同期を実行する際に、データを実際に書き込む前に確認画面を表示して確認を行う場合にはチェックを付けて下さい。
携帯電話に空き領域を残す
携帯電話に書き込みを行う際に、書き込むデータ数が携帯電話に保存できるデータ数より多い場合にも、一部のデータを書き込まずに携帯電話に空き領域を残しておきたい場合にはチェックを付けて下さい。
後から携帯電話にスケジュールデータを新規登録する際に便利です。
Rsync.は、携帯電話に書き込み時に、まず今日以降のデータを日付順に書き込み、次に今日より前のデータを日付の逆順に書き込みます。
携帯電話に書く時は、複数日のスケジュールを分割する
開始日と終了日が異なるスケジュールを携帯電話に書き込むときに、その期間中の全ての日にスケジュールを書き込む場合にはチェックを付けて下さい。
携帯電話のスケジュール機能で終了日が設定でない機種でのみ有効です。
携帯電話に書くときは常にアラームを設定する・設定しない
Rsync.から携帯電話に新規にスケジュールデータを追加するときに、アラームを設定するか設定しないかを指定します。
この設定は新規追加時にのみ有効です。 携帯電話に既に登録されているスケジュールデータを修正する場合には、携帯電話に登録されているデータのアラームの設定が保持されます。
どちらにもチェックを付けていない場合には、スケジュールデータのスケジュールソフトでの設定またはRsync.の編集ダイアログでの設定が反映されます。
携帯電話に書くときにフィールドを逆にする
スケジュールソフトと携帯電話で、件名(スケジュールのタイトル・要約)と、内容(スケジュールの本文・詳細)を逆に扱います。
スケジュールソフトに書くときは常にプライベートとする
Rsync.からスケジュールソフトに新規にスケジュールデータを追加するときに、常にプライベート(シークレット)として書き込むかを指定します。
この設定は新規追加時にのみ有効です。 スケジュールソフトに既に登録されているスケジュールデータを修正する場合には、スケジュールソフトに登録されているデータのアラームの設定が保持されます。
詳細設定
詳細設定ボタンを押すと、次のダイアログが表示されます。
次の文字列を含むデータは携帯電話に書き込まない
この項目にチェックを付けると、指定された文字列を内容(用件、場所、メモ、URLの各欄)に含むスケジュールデータは、携帯電話への書き込み時を実行しても携帯電話へは書き込まれません。
複数の文字列を指定する場合には、「,」で区切って下さい。
次の文字列をから始まるデータはその文字列を削除して携帯電話に書き込む
この項目にチェックを付けると、内容(用件、場所、メモ、URLの各欄)が指定された文字列から始まるスケジュールデータは、携帯電話への書き込み時に、その文字列を削除してから携帯電話に書き込まれます。
複数の文字列を指定する場合には、「,」で区切って下さい。

設定が完了したら、[OK]ボタンを押して下さい。
引き続き他の設定を行うには、タグを切替えて下さい。
設定の変更を破棄するには[キャンセル]ボタンを押して下さい。(他のタグも含めて、全ての変更が破棄されます)


機能と制限事項

ここでは、Rsync.の機能と制限事項を説明します。

動作環境と対応
携帯電話の機種による機能と制限
スケジュールソフトによる機能と制限
Microsoft Outlook
ロータス オーガナイザー
同期時のデータ移行


動作環境と対応

Rsync.を実行するために必要な環境

ハードウェア
「オペレーティングシステム」欄に示す何れかが動作するPC/AT互換機
オペレーティングシステム (以下の何れか)
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional
Microsoft Windows 2000 Professional
※ 何れも日本語版に限ります
携帯電話接続ケーブル (以下の何れか)
リュウド USBクリスタルケーブル Ver.3 RE-USBPDC-P
リュウド USBクリスタルケーブル Ver.3 RE-USBCDMA-P
リュウド 充電機能付き FOMAケーブル RE-FOMA-CHG
リュウド FOMAケーブル2 RE-FOMA-USB2
リュウド FOMAケーブル RE-FOMA-USB
リュウド au WIN専用ケーブル RE-USB-AUWIN
リュウド USBクリスタルケーブル Ver.2 RE-PDCUSB
リュウド USBクリスタルケーブル Ver.2 RE-PDCUSB2
リュウド USBクリスタルケーブル Ver.2 RE-CDMAUSB
リュウド USBクリスタルケーブル Ver.2 RE-CDMAUSB2
リュウド シリアルケーブル RE-PDC232
リュウド シリアルケーブル RE-CDMA232

USBクリスタルケーブルは、リュウドオンラインショップで販売されているものの他、以下の製品に同梱されているUSBケーブルも含みます。
  • ジャストシステム社のGobile・Gobile2に付属のUSBケーブル
  • ロータス スーパーオフィス2001・オーガナイザー2001の一部のパッケージに付属にしているUSBケーブル
  • アスク社の携帯編集cdma王に付属のUSBケーブル
  • ジャストシステム社のオンライン販売で購入された携帯シンク専用ケーブル
※ 上記以外のシリアルタイプのケーブルについては、多くのもので動作するものと考えられますが、動作の保証はいたしません。 また、USB-シリアル変換器を利用してのシリアルケーブルの動作についても保証いたしません。
※ USBクリスタルケーブル以外のUSBケーブルについては、一部動作するものがあります(参考情報)。 ただし、動作を保証するものではありません。
※ リュウド製以外のケーブルを利用している場合でケーブルに起因する不都合(USBクリスタルケーブル、またはリュウド製シリアルケーブルでは発生しない不都合)については、サポートできません。
※ FOMAケーブル・au WIN専用ケーブルを利用する場合は、携帯電話付属の(または各キャリア・電話機メーカーのホームページよりダウンロードできる)USBデバイスドライバが必要です。 あらかじめUSBドライバを正しくインストール・設定して下さい。(USBドライバのインストールや設定については、携帯電話またはUSBドライバ付属のマニュアルをご参照下さい。 弊社では詳しくサポートすることができません。)

対応している携帯電話

最新版にて対応している携帯電話の機種は、Rsync. ホームページ(携帯電話対応機種)にてご確認ください。

※ 携帯電話の機種によっては制限事項がございます。 携帯電話の機種による機能と制限からご確認ください。
※ 最新の対応機種はRsync. ホームページでご確認ください。
※ FOMA各機種、vodafone 3G各機種 および au WINシリーズでau WIN専用ケーブルを利用する場合については、携帯電話付属の(または各キャリア・メーカーのホームページよりダウンロードできる)USBデバイスドライバが必要です。 あらかじめUSBドライバを正しくインストール・設定して下さい。(USBドライバのインストールや設定については、携帯電話またはUSBドライバ付属のマニュアルをご参照下さい。 弊社では詳しくサポートすることができません。 また、ドライバが対応していないOS上では、本ソフトウェアも利用できません。)

対応しているスケジュールソフト

以下のMicrosoft社製品
Microsoft Outlook 97
Microsoft Outlook 98
Microsoft Outlook 2000
Microsoft Outlook 2002
Microsoft Outlook 2003
(何れもMicrosoft Officeに同梱の当該製品を含みます)
※ Microsoft Outlook Expressには対応しておりません。 また、Microsoft Exchange Server上のデータとの同期については、動作保証の対象外です。
以下のロータス製品
ロータス オーガナイザー 2000
ロータス オーガナイザー 2001
(何れもロータス スーパーオフィスに同梱の当該製品を含みます)
※ 何れも日本語版に限ります。
※ スケジュールソフトによっての制限事項がございます。 Outlookを利用した場合の機能と制限事項、オーガナイザーを利用した場合の機能と制限事項からご確認ください。
※ 最新の対応機種はRsync. ホームページでご確認ください。


他社USB携帯電話接続ケーブルでの動作について

※ 本ページに記載の内容は、製品サポートの対象外です。
※ リュウド製USBクリスタルケーブル以外のUSBタイプのケーブルでの動作は、正式サポートではなく、保証の対象外です。 以下の内容も含めまして、他社USBケーブル関するお問合せにはお答えできません。
※ 他社USBケーブルを利用していることに起因する問題については、弊社ではサポートいたしません。

動作実績のある他社USBケーブル

ケーブル名 | 販売元 | 「ケーブル種別」の設定 | 備考
USBデータケーブルF001 | NTTドコモ | シリアルケーブル |
IGM-UPDC-PS | メルコ | 他社USBケーブル タイプ1 | ※1
PV-PDU9601 | アイワ | 他社USBケーブル タイプ2 | ※2
USB-PDC | I-O データ | 他社USBケーブル タイプ2 | ※2
携快電話 PDC用USBモデムコード | ソースネクスト | 他社USBケーブル タイプ2 | ※3
携帯万能8 PDCモデム内蔵USBケーブル | SSI TRISTAR | 他社USBケーブル タイプ2 |
携帯万能8 cdmaOneモデム内蔵USBケーブル | SSI TRISTAR | 他社USBケーブル タイプ2 |

※1 通信速度を2400bpsに設定して下さい
※2 NTTドコモ SOシリーズの携帯電話には対応しません
※3 モデム機能付きのものに限ります

最新情報はRsync. ホームページでご確認ください。


携帯電話の機種による機能と制限

Rsync.が対応している携帯電話については、Rsync. ホームページ(携帯電話対応機種)をご参照下さい。
最新の情報は、Rsync. ホームページでご確認ください。

携帯電話に無い項目

スケジュールデータの項目で、Rsync.にある項目・機能が携帯電話に無い場合や、携帯電話の状態によって再現できない場合には、次のような振舞いをします。

終了日付
読み取り時は、開始日付と同じ日付が設定されます。
書き込み時は、破棄されます。 (ただし複数日のスケジュールの分割が設定されている場合は、開始日から終了日までの期間にスケジュールデータが書き込まれます)
終了時刻
読み取り時は、開始時刻と同じ時刻が設定されます。
書き込み時は、破棄されます。
終日
読み取り時は、終日は設定されません。
書き込み時は、終日と設定されているスケジュールは開始時刻、終了時刻ともに12:00となります。 (同日同時刻にスケジュールを書き込めない携帯電話の場合には、12:01から1分おきの時刻となります)
用件、場所、メモ、URL
読み取り時は、空となります。
書き込み時は、携帯電話のスケジュールの内容欄に書き込まれます。 (携帯電話に書き込める文字数を超えた場合には、超えた分は破棄されます)
アラーム
※ オリジナル着信音などの携帯電話購入時に登録されていないアラームを指定した場合の書き込み時の動作は不定です。
アラーム時刻
読み取り時は、0分前となります。
書き込み時は、破棄されます。
アイコン
読み取り時は、「標準」となります。
書き込み時は、破棄されます。
※ アイコンを未表示にできない機種で「未表示」を選択した場合、ユーザアイコンなどの携帯電話購入時に登録されていないアイコンを指定した場合の書き込み時の動作は不定です。
保護・シークレット
読み取り時は、設定されません。
書き込み時は、破棄されます。
繰返し
※ 携帯電話に設定できない繰返しを選択した場合、繰返しは無しとして書き込まれます。
繰返し回数
読み取り時は、無制限となります。
書き込み時は、破棄されます。

機種ごとの制限事項

NTTドコモ FOMA 各機種
同期中に1～2回、携帯電話の操作(暗証番号と認証パスワードの入力)が必要です。
アラームON/OFFおよびアラーム時刻以外のアラーム設定(アラーム音、アラーム音量)には対応していません。同期後に削除(または初期値に変更)されます。

NTTドコモ FOMA Pシリーズ、Nシリーズ
繰り返し属性のあるデータが繰り返し属性のないデータと時刻が重複する場合、その繰り返し属性のあるデータは携帯電話に書き込まれません。

NTTドコモ FOMA Fシリーズ、D901i/D701i以降のDシリーズ
携帯電話で予告アラームと通常アラームの両方が設定されている場合は、通常アラームの設定はなしと扱われます。
メンバーリストには対応していません。 同期後に削除されます。

NTTドコモ FOMA D900i
アラームON/OFF以外のアラーム設定(アラーム種類)には対応していません。同期後に削除(または初期値に変更)されます。
アイコンには対応していません。 同期後に初期値に戻ります。

NTTドコモ FOMA SHシリーズ
画像には対応していません。同期後に削除されます。
連絡先には対応していません。同期後に削除されます。

NTTドコモ FOMA SOシリーズ
繰り返しの休祝日ON/OFFには対応していません。 同期後に既定値となります。

NTTドコモ mova N210i、N505i、N505iS、N506i、N506iS、N506iS2、Pシリーズ(P251iSまたはP505iより前のもの)、Fシリーズ
携帯電話に同日同時刻のスケジュールデータを書き込めないため、同日同時刻のスケジュールの書き込みを行うと何れか一つのみしか書き込まれません。 (終日のデータも含みます)

NTTドコモ mova N505i、N505iS、N506i、N506iS、N506iS2
同期中、携帯電話機へのスケジュールデータ書き込みに先立って、携帯電話機の操作で携帯電話機に登録されているスケジュールデータを全件削除する必要があります。
同日同時刻に複数のスケジュールデータが存在する場合(繰り返しのスケジュールの何れか一日を含む)、携帯電話機へのスケジュールデータの書き込み処理がエラーで終了し、途中までしか書き込まれません。

NTTドコモ mova P213i以降、P251iS以降およびP505i以降のPシリーズ
アラーム音にiメロディ(自作メロディ)を登録している場合、標準アラーム音として読み込まれます。(P251iSの場合は一部の自作メロディのみが該当)

NTTドコモ mova P213i以降、P251iS以降およびP505i以降のPシリーズ
アラーム音量はRsync.で編集できません。 Rsync.からスケジュールを追加した場合には、アラーム音量は4となります。
携帯電話で画像が設定されていたスケジュールは、書き込み時に画像が無しとなります。
携帯電話からの読み込み時には、スケジュールに保護またはシークレットのどちらかの属性が設定されている場合、Rsync.では保護・シークレットが設定されていると扱われます。 また、Rsync.で保護・シークレットを設定した場合、携帯電話の保護属性が設定されます(シークレット属性は設定されません)。

NTTドコモ mova Fシリーズ全機種
アラーム音量、および画像欄はRsync.で編集できません。 Rsync.からスケジュールを追加した場合には、アラーム音量は4(アラームが設定されている場合)、画像は無しとなります。 (ただし、同期時などで携帯電話から読み取ったスケジュールデータを携帯電話に書き戻す場合には、あらかじめ携帯電話に設定されている属性は保存されます)

NTTドコモ mova F212iを除くFシリーズ
アラーム音にiメロディ(自作メロディ)を登録している場合、標準アラーム音として読み込まれます。
※ NTTドコモ mova Fシリーズ全機種の制限も適用されます。

NTTドコモ mova F251iを除くFシリーズ
アラーム時刻に携帯電話に書き込めない値が設定されている場合は、値が切り上げられて携帯電話に書き込まれます。 ただし、書き込める最大の値を超えている場合は0となります。
※ NTTドコモ mova Fシリーズ全機種の制限も適用されます。

NTTドコモ mova Dシリーズ
同期中に0～1回、携帯電話の操作(暗証番号の入力)が必要です。
シークレット設定は読み込みおよび書き込みができません。

NTTドコモ mova SOシリーズの全機種
携帯電話の電話番号欄は、Rsync.のメモ欄に読み込まれます。
Rsync.の用件、場所、メモの何れかの欄に改行が含まれている場合、書き込み時に改行以降の文字は書き込まれません。

NTTドコモ mova SO503i、SO503iS
終日設定がされているスケジュールデータは、終日設定が解除されます。(読み取り時、書き込み時とも)
繰返し回数が「無制限」の場合、携帯電話への書き込み時に、99回として扱われます。
繰返しのスケジュールデータは、携帯電話への書き込み時に必ず休日OFFが設定されます。 また携帯電話からの読み込み時に必ず休日OFFが設定されません。
※ NTTドコモ mova SOシリーズ全機種の制限も適用されます。

NTTドコモ mova SO505i以降のSOシリーズ
スケジュールに登録されている画像はRsync.で読込・書込・編集ができません。 Rsync.から携帯電話へスケジュールの書き込みをすると、あらかじめ携帯電話に登録されていたスケジュールを含めて、スケジュールの画像は無しとなります。

NTTドコモ mova SHシリーズ
同期中、携帯電話機へのスケジュールデータ書き込みに先立って、携帯電話機の操作で携帯電話機に登録されているスケジュールデータを全件削除する必要があります。

NTTドコモ mova SH252i、SH505iS、SH506iC
一部のアラーム音がRsync.で読み込めません。また、読み込めないアラーム音が設定されていたスケジュールは、携帯電話への書き込み時にアラーム音は標準のものとなります。
スケジュールに登録されている画像はRsync.で読込・書込・編集ができません。 Rsync.から携帯電話へスケジュールの書き込みをすると、あらかじめ携帯電話に登録されていたスケジュールを含めて、スケジュールの画像は無しとなります。

au 全機種
開始日、開始時刻、終了日、終了時刻、用件、場所、メモ、URL、アラーム、アラーム時刻、シークレット以外の全ての項目は破棄されます。 (携帯電話にあらかじめ登録されていたデータについても、それらの属性は破棄されます)
アラームの種類は読み込み・書き込みともできません。 (アラームあり/なしの指定のみが可能です)

au A3014S
読み込み時、書き込み時とも、終了日が開始日と同じになります。 (携帯電話にあらかじめ登録されていたデータについても、それらの属性は破棄されます)
※ au機種の制限も適用されます。

au Tシリーズ
過去のスケジュールについては、書き込み時にアラーム/アラーム時刻の設定が破棄され、必ずアラームが無しとなります。(携帯電話にあらかじめ登録されていたデータについても、それらの属性は破棄されます)
※ au機種の制限も適用されます。

au CAシリーズ
携帯電話がサポートしていないアラーム時刻の値を携帯電話に書き込もうとした場合、携帯電話には指定した値以下で最も大きい値が設定されます。
※ au機種の制限も適用されます。

au W45T, W47T, DRAPE
終了日時には対応しません。携帯電話への書き込み時に、既に携帯電話に登録されていたイベントも含めて、全てのデータの終了日時にはそのデータの開始日時と同じ値がセットされます。
※ au機種、au Tシリーズの制限も適用されます。

SoftBank(Vodafone) 3G 東芝(T)シリーズ
同期中に1～2回、携帯電話の操作が必要です。
アラームON/OFFおよびアラーム時刻以外のアラーム設定(アラーム音、アラーム音量)には対応していません。同期後に削除(または初期値に変更)されます。

Vodafone 703N, 802N
同期中に1～2回、携帯電話の操作(暗証番号と認証パスワードの入力)が必要です。
アラームON/OFFおよびアラーム時刻以外のアラーム設定(アラーム音、アラーム音量)には対応していません。同期後に削除(または初期値に変更)されます。

SoftBank 3G パナソニック(P)シリーズ
アラームは同期の対象ではありません。 書き込み時にアラームの設定は破棄され、デフォルトの設定(未来のスケジュールについては設定される)となります。


Microsoft Outlookを利用した場合の機能と制限事項

OutlookとRsync.の項目

OutlookとRsync.の項目間の関係は次の表のようになります。
※ 以下に記述の無いOutlookの項目については、Rsync.では扱えません。

Outlook | Rsync. | 備考
開始日 | 開始 |
終了日 | 終了 |
終日イベントの設定 | 終日 |
件名 | 用件 |
場所 | 場所 |
内容 | メモ |
アラーム | アラーム | アラームのあり/なしのみ
アラーム時刻 | アラーム(何分前) |
プライベート | 保護・シークレット |
定期的なアイテム | 繰返し | Outlook 97を除く

定期的なアイテム(繰返し)について

Outlookで指定されていてRsync.で表現できない繰返しのパターンについては、以下のように変換されます。

パターンが「日」の場合の「間隔」の指定
Rsync.では、間隔は全て1日として扱われます。
パターンが「週」の場合の「間隔」の指定
Rsync.では、間隔は全て1週として扱われます。
パターンが「月」の場合の「何ヶ月ごと」の指定
Rsync.では、全て1ヶ月ごととして扱われます。
パターンが「月」の場合の「曜日」での指定
Rsync.では、今日以降で最初に現れる日にちでの毎月の繰返しとして扱われます。
パターンが「年」の場合の「指定曜日」での指定
Rsync.では、今日以降で最初に現れる日にちでの毎年の繰返しとして扱われます。
99回を超える繰返しの回数
Rsync.では、無制限の繰返しとして扱われます。

Outlookを利用した場合の制限事項

  • Outlookへ新規にスケジュールを追加する場合は、常に予定表フォルダに書き込まれます。
  • Outlookへスケジュールを書き込む場合は、Rsync.のURL欄はOutlookの内容欄の末尾に書き込まれます。
  • Outlookへ既にあるデータをRsync.で修正する場合(同期時を含む)、開始日、終了日、終日イベントの設定、件名、場所、内容以外の項目は、修正されません。
  • Outlook 97では、繰返しパターンは読み込めません。 繰返しパターンの設定されているスケジュールデータは、今日以降で最初に現れる日(今日以降で同期する期間内に現れない場合は、同期する期間内で最初に現れる日)の単発のスケジュールデータとして読み込まれます。
  • Microsoft Exchange Server上のデータとの同期については、動作保証の対象外です。


ロータス オーガナイザーを利用した場合の機能と制限事項

オーガナイザーとRsync.の項目

オーガナイザーとRsync.の項目間の関係は次の表のようになります。
※ 以下に記述の無いオーガナイザーの項目については、Rsync.では扱えません。

オーガナイザー | Rsync. | 備考
日付 | 開始 |
時刻 | 開始 |
所要時間 | 終了 |
内容 | メモ |
アラーム | アラーム | 読み込み時のアラームのあり/なしのみ
シークレット | 保護・シークレット |
  • オーガナイザーの「カテゴリ」欄については、Rsync.では表示しませんが、オーガナイザーから読み込んだデータを携帯電話に書き込む場合には、携帯電話に反映されます。
  • オーガナイザーに設定されている繰返しは、Rsync.では読み込めません。 またRsync.で設定した繰返しは、オーガナイザーに書き込めません。 何れも当日移行に最初に現れる日の単発のスケジュールとなります
  • アラームのあり/なしは、読み込み時にのみ対応します。 書き込み時は未対応です。

オーガナイザーを利用した場合の制限事項

  • オーガナイザーへスケジュールを書き込む場合は、Rsync.の用件、場所、URL欄はオーガナイザーの内容欄の末尾に書き込まれます。
  • オーガナイザーへ既にあるデータをRsync.で修正する場合(同期時を含む)、日付、時刻、所要時間、内容以外の項目は、修正されません。


同期時のデータ移行

同期時のデータ移行は、次のように行われます。

  • 開始日時が同じで内容の一部が一致するデータがスケジュールソフトと携帯電話にある場合には、それらは同一のスケジュールとして扱い、双方を変更しません。
  • 携帯電話もしくはスケジュールソフトで、前回の同期実行以降に新規に追加されたスケジュールデータがある場合、他方でも新規に追加します。
  • 携帯電話もしくはスケジュールソフトで、前回の同期実行以降に削除されたスケジュールデータがある場合、他方でも該当するデータを削除します。
  • 携帯電話もしくはスケジュールソフトで、前回の同期実行移行に開始時刻や内容が変更されたスケジュールデータがある場合、他方で変更前のデータを削除し、変更後のものを新規に追加します。 ただし、内容の一部が変更されたのみの場合は、他方では変更されません。 また両方で同じデータを変更した場合には、ともに新規のデータとして扱われ、他方に追加されます。
  • 同期時に携帯電話やスケジュールソフトと読み書きを行う場合には、携帯電話の場合、Outlookの場合、オーガナイザーの場合の各機能に従います。


注意していただきたいこと

携帯電話との通信の際のご注意

  • 携帯電話を待受け状態にしてから、携帯電話と読み書きを実行して下さい。
  • 携帯電話と通信中は、ケーブルを抜かないで下さい。 携帯電話に登録されているデータが消失する可能性があります。
  • 携帯電話と通信中は、パソコンの画面に携帯電話の操作を促すダイアログボックスが表示された場合を除き、携帯電話を操作しないで下さい。
  • 双方向同期を行う場合、Windowsへは前回同期実行時と同じユーザでログオンして下さい。 前回同期実行時と異なるユーザでログオンした場合、同期の結果が正しくならない場合があります。


ライセンスについて

お使いのRsync.が試用版の場合には、起動時、同期時、スケジュールデータの読み書き時にライセンスキーの入力を求めるダイアログが表示されます。
ライセンスキーを既にお持ちの場合は、ライセンスキーの登録を行なって下さい。
ライセンスキーをお持ちでない場合は、お早めにライセンスキーを入手いただきますよう、お願い申し上げます。 ライセンスキーの入手についてはRsync. ホームページをご覧下さい。

ライセンスキーの登録

ライセンスキーを登録するには、メニューの[ヘルプ(H)]から[ライセンスキー登録(R)...]を選択して下さい。
ライセンス登録ダイアログが表示されます。
ライセンス登録ダイアログ

「ライセンスキー」欄に入手したライセンスキーを入力して、[OK]ボタンを押して下さい。

「ライセンスキーを登録しました」と表示され、正しくライセンスキーが登録されます。
「ライセンスキーの入力に誤りがあります」と表示された場合には、再度ライセンスキーを入力して下さい。


メニュー項目一覧

[ファイル]メニュー

初期化
データの初期化を行います。
開く
スケジュールデータが登録されているファイルを開きます。
名前を付けて保存
スケジュールデータを別の名前でファイルに保存します。
設定
設定ダイアログを表示します。
設定ウィザード
設定ウィザードを表示します。
アプリケーションの終了
Rsync.を終了します。

[編集]メニュー

修正
選択されているスケジュールデータを修正します。
追加
スジュールデータを新規に追加します。
書き込み時の変更
選択されているスケジュールデータの書き込む時の処理を変更します。

[データ]メニュー

同期
同期の処理を開始します。
読み込み
携帯電話やスケジュールソフトからスケジュールデータを読み込みます。
書き込み
携帯電話やスケジュールソフトへスケジュールデータを書き込みます。

[表示]メニュー

編集画面を隠す
ウインドウを同期画面に切替えます。
表示するデータ
編集画面のデータ領域に表示するデータを限定します。

[USBケーブル]メニュー

充電開始
クリスタルケーブルでの充電を開始します。
充電停止
クリスタルケーブルでの充電を停止します。
クリスタルケーブルユーティリティの起動
クリスタルケーブルを利用した様々な機能を提供するクリスタルケーブルユーティリティを起動します。 (クリスタルケーブルユーティリティは、USBクリスタルケーブル Ver.2 のみに対応しています)

[ヘルプ]メニュー

目次とキーワード
このヘルプを表示します。
バージョン情報
Rsync.のバージョン情報を表示します。
ライセンスキー登録
Rsync.のライセンスキーを登録します。


ショートカットキー 一覧

F5
双方向の同期を開始します。
F6
スケジュールソフトから携帯電話へ上書きを開始します。
F7
スケジュールソフトから携帯電話へ追加を開始します。
F8
携帯電話からスケジュールソフトへ追加を開始します。
Ctrl+R
携帯電話とスケジュールソフトからスケジュールデータを読み込みます。
Ctrl+W
携帯電話とスケジュールソフトへスケジュールデータを書き込みます。
Ctrl+A
表示するデータの制限を解除して全てのデータを表示します。
Ctrl+P
設定ウインドウを表示します。
F10
同期の途中の確認画面で、同期を続行します。
Shift+F10
同期の途中の確認画面で、同期を中止します。


エラーメッセージ一覧

設定時のエラー

自動判別できない機種です。 携帯電話機種欄で機種を選択して下さい。
接続されている携帯電話は自動で機種の判別ができません。
携帯電話機種のプルダウンから、携帯電話の機種を指定して下さい。
オーガナイザーのファイルを指定して下さい
オーガナイザーファイルが指定されていません。
スケジュールソフトとしてロータス オーガナイザーを使う場合には、オーガナイザーファイルを指定する必要があります。

スケジュールデータの編集時のエラー

開始日が正しくありません
スケジュールの開始日の指定が正しくありません。
開始日を正しい日付に修正して下さい。
終了日が正しくありません
スケジュールの終了日の指定が正しくありません。
終了日を正しい日付に修正して下さい。
終了日が開始日より前です
スケジュールの終了日が開始日より前の日付になっています。
終了日には開始日以降の日付を指定して下さい。

携帯電話と通信時のエラー

携帯電話接続エラーです
携帯電話との通信に失敗しました。
詳細なエラーの内容がダイアログボックスの二行目以降に書かれていますので、改善可能であれば改善して下さい。
可能であれば、携帯電話の電源を入れ直す、ケーブルを接続し直す等の対策を行って下さい。
携帯電話の機種の選択が正しくない可能性があります。
携帯電話機種で設定されている携帯電話の機種が正しくありません。
設定を見直して下さい。

スケジュールソフトとの連携時のエラー

スケジュールソフトとの連携エラーです
スケジュールソフトの連携時に予期せぬエラーが発生しました。
可能であれば、利用しているスケジュールソフトのインストールをやり直す等の対策を行って下さい。
初期化できません
MAPIのエラーです
デフォルトのカレンダーフォルダが取得できません
Outlookとの連携時にエラーが発生しました。
Outlookの設定を見直し、可能であればOutlookのインストールをやり直す等の対策を行って下さい。
ファイルが開けません
オーガナイザーファイルを開くことができませんでした。
オーガナイザーファイルの指定が誤っていないか、パスワードが設定されている場合には正しくパスワードを設定しているかを確認して下さい。
カレンダーが開けません
レコードが読めません
予定を挿入できません
オーガナイザーとの連携時にエラーが発生しました。
オーガナイザーの設定を見直し、可能であればオーガナイザーのインストールをやり直す等の対策を行って下さい。

ファイルを開く場合のエラー

[ファイル名] 正しい形式ではありません
[ファイル名]のファイルを開こうとしましたが、Rsync.で保存したファイルではないため開くことができませんでした。

ライセンス関連のエラー

ライセンスキーの入力に誤りがあります
入力されたライセンスキーに誤りがあります。
入手したライセンスキーをご確認いただき、再度入力を行って下さい。